# Failed to refill emergency reserve

**URL:** https://forum.scylladb.com/t/failed-to-refill-emergency-reserve/3058
**Category:** ScyllaDB
**Tags:** administration, nodetool
**Created:** [October 21, 2024, 10:12am UTC](https://forum.scylladb.com/t/failed-to-refill-emergency-reserve/3058 "2024-10-21T10:12:31Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![felipemendes](https://sea2.discourse-cdn.com/flex016/user_avatar/forum.scylladb.com/felipemendes/32/11_2.png) [@felipemendes](https://forum.scylladb.com/u/felipemendes)
#### Post date: [October 28, 2024, 2:36pm UTC](https://forum.scylladb.com/t/failed-to-refill-emergency-reserve/3058/4 "2024-10-28T14:36:58Z")

</div>

Are you reporting the same as [The expansion of the 180-node cluster has failed](https://forum.scylladb.com/t/the-expansion-of-the-180-node-cluster-has-failed/3111) by any chance? Heavy memory pressure and both in ScyllaDB 5.4. 🙂

> Is it caused by a memory allocation failure during repair?

The decoded backtrace definitely points to row\_level repair codepath. You may disable it and fallback to old streaming and see if it helps. But as in the aforementioned forum post, do check how your LSA/Non-LSA consumptions were at the time of the crash and take it from there.

Same upgrade recommendations and next steps apply.

---

_[View the full topic](https://forum.scylladb.com/t/failed-to-refill-emergency-reserve/3058)._
