# Backup fails with indexing files error

**URL:** https://forum.scylladb.com/t/backup-fails-with-indexing-files-error/4612
**Category:** ScyllaDB
**Tags:** error-message, backup-restore, sctool
**Created:** [March 16, 2025, 8:53am UTC](https://forum.scylladb.com/t/backup-fails-with-indexing-files-error/4612 "2025-03-16T08:53:22Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![Shubham\_Jain](https://sea2.discourse-cdn.com/flex016/user_avatar/forum.scylladb.com/shubham_jain/32/1584_2.png) [@Shubham\_Jain](https://forum.scylladb.com/u/Shubham_Jain)
#### Post date: [March 16, 2025, 8:53am UTC](https://forum.scylladb.com/t/backup-fails-with-indexing-files-error/4612/1 "2025-03-16T08:53:22Z")

</div>

_Installation details_  
Running a 3 node scylla cluster in GKE.  
#ScyllaDB version: 6.2.0  
#Cluster size: 3 node  
#os (RHEL/CentOS/Ubuntu/AWS AMI): Ubuntu

Hi guys,  
I’m getting indexing files error in scylla backup.

 ![Screenshot 2025-03-06 at 10.14.27 AM](https://us1.discourse-cdn.com/flex016/uploads/scylladb/original/2X/7/707b1334ccd096358538914ca316a398a1595a53.png)

---

<div class="post-metadata">

### Author: ![Michal\_Leszczynski](https://sea2.discourse-cdn.com/flex016/user_avatar/forum.scylladb.com/michal_leszczynski/32/429_2.png) [@Michal\_Leszczynski](https://forum.scylladb.com/u/Michal_Leszczynski)
#### Post date: [March 31, 2025, 8:38am UTC](https://forum.scylladb.com/t/backup-fails-with-indexing-files-error/4612/2 "2025-03-31T08:38:29Z")

</div>

Hi, could you share the Scylla Manager logs from the backup execution?  
Was this backup paused/resumed/retried or is this the first fresh backup execution?  
Were there any non empty tables being backed up?

---

<div class="post-metadata">

### Author: ![Pritam\_Nagar](https://sea2.discourse-cdn.com/flex016/user_avatar/forum.scylladb.com/pritam_nagar/32/1636_2.png) [@Pritam\_Nagar](https://forum.scylladb.com/u/Pritam_Nagar)
#### Post date: [April 15, 2025, 1:21pm UTC](https://forum.scylladb.com/t/backup-fails-with-indexing-files-error/4612/3 "2025-04-15T13:21:27Z")

</div>

This error occured after taking couple (depends on cronjob how it is set in my case it is hourly) of backups and then failed giving this error. when we stop this task and schedule a new one it works perfectly fine.

---

<div class="post-metadata">

### Author: ![Pritam\_Nagar](https://sea2.discourse-cdn.com/flex016/user_avatar/forum.scylladb.com/pritam_nagar/32/1636_2.png) [@Pritam\_Nagar](https://forum.scylladb.com/u/Pritam_Nagar)
#### Post date: [June 10, 2025, 12:11pm UTC](https://forum.scylladb.com/t/backup-fails-with-indexing-files-error/4612/4 "2025-06-10T12:11:57Z")

</div>

Hey team,  
kindly reply to this question either it is a bug or we had configured our scylla-manager incorrect.

---

<div class="post-metadata">

### Author: ![Michal\_Leszczynski](https://sea2.discourse-cdn.com/flex016/user_avatar/forum.scylladb.com/michal_leszczynski/32/429_2.png) [@Michal\_Leszczynski](https://forum.scylladb.com/u/Michal_Leszczynski)
#### Post date: [July 16, 2025, 12:26pm UTC](https://forum.scylladb.com/t/backup-fails-with-indexing-files-error/4612/5 "2025-07-16T12:26:31Z")

</div>

Hi, could you share the Scylla Manager logs from the backup execution?  
Were there any non empty tables being backed up?
